Back to overview
Downtime
Elevated Vrbo API Errors
Jan 23 at 02:26am CET
Affected services
Vrbo API
Resolved
Jan 23 at 10:39am CET
This incident has been resolved.
Affected services
Updated
Jan 23 at 10:10am CET
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Jan 23 at 07:29am CET
We are continuing to work on a fix for this issue.
Affected services
Created
Jan 23 at 02:26am CET
Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.
This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Affected services