Back to overview
Downtime
Elevated VRBO API errors
Jan 22 at 06:32pm CET
Affected services
Vrbo API
Resolved
Jan 23 at 02:15am CET
This has been resolved.
Affected services
Updated
Jan 23 at 02:15am CET
A fix to work around the issues with the Vrbo API has been deployed and we are starting to see successful API calls being made again. We will continue to monitor this fix.
Affected services
Created
Jan 22 at 06:32pm CET
We are continuing to work on a fix for this issue.
Affected services