Back to overview
Downtime
Degraded application performance
Jan 10 at 09:59pm CET
Affected services
Web application (my.hospitable.com)
Resolved
Jan 11 at 02:12am CET
This issue has been resolved.
Affected services
Updated
Jan 10 at 11:51pm CET
The third-party provider has reported this incident as resolved and both parties are monitoring the results of their fixes.
Affected services
Created
Jan 10 at 09:59pm CET
There is an intermittent networking issue with a third-party provider that is affecting our infrastructure. Engineers are investigating the issue.
Affected services