Back to overview
Downtime

Trouble importing some Vrbo listings

Jan 06 at 05:08pm CET
Affected services
Vrbo API

Resolved
Jan 08 at 07:35pm CET

This incident has been resolved.

Updated
Jan 08 at 02:33pm CET

We have identified the issues and have deployed a fix. We are seeing listings being imported.

Listings from Vrbo can still miss certain details. We are actively working on collecting the missing details now.

Updated
Jan 08 at 06:26am CET

We are continuing to work on a fix for this issue, and we are actively working on a solution to re-access this information from Vrbo.

Updated
Jan 06 at 06:02pm CET

The issue has been identified and is being worked on. Vrbo has retired their properties endpoint which we relied on to detect new listings and pull in updates on current listings' information. We are actively working on a solution to re-access this information from Vrbo.

Created
Jan 06 at 05:08pm CET

We are currently investigating an issue that is causing some trouble in importing some Vrbo listings into Hospitable.