Elevated Vrbo API Errors resulting in an inability to connect some Vrbo accounts
Resolved
Dec 22 at 09:25pm CET
We have implemented work around for the errors we saw from the Vrbo API, and the incident has now been resolved. Hospitable users can now reconnect their VRBO accounts reliably.
Affected services
Updated
Dec 22 at 06:47pm CET
We have implemented work around for the errors we are seeing from the Vrbo API. Customers should be able to reconnect and add new Vrbo accounts again now. We are continuing to monitor these changes. If you are continuing to receive errors when reconnecting or connecting a new Vrbo account, please reach out to support.
Affected services
Created
Dec 22 at 03:47pm CET
We've identified the active endpoint on Vrbo that has changed and affected our ability to reconnect Vrbo accounts. We're actively working on a solution. Your Vrbo account may stay disconnected in the meantime. We recommend waiting to try to reconnect until this is resolved.
Affected services