Back to overview
Downtime

Elevated Vrbo API Errors

Dec 18 at 10:40am CET
Affected services
Vrbo API

Resolved
Dec 18 at 12:47pm CET

This incident has been resolved.

Updated
Dec 18 at 12:35pm CET

A fix has been implemented and we are monitoring the results.

Created
Dec 18 at 10:40am CET

Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.