Back to overview
Downtime

Elevated Vrbo API Errors

Dec 15 at 11:22am CET
Affected services
Vrbo API

Resolved
Dec 15 at 05:26pm CET

This incident has been resolved.

Updated
Dec 15 at 03:44pm CET

A fix has been deployed to work around the errors we are seeing from the Vrbo API and we are monitoring the results.

Created
Dec 15 at 11:22am CET

Vrbo is currently experiencing an elevated rate of API errors. We are actively working on a solution on our side.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.