Back to overview
Downtime

Elevated Vrbo API Errors

Dec 04 at 10:33pm CET
Affected services
Vrbo API

Resolved
Dec 05 at 12:31am CET

This incident has been resolved.

Updated
Dec 05 at 12:12am CET

A fix has been implemented and we are monitoring the results.

Updated
Dec 04 at 11:56pm CET

We are continuing to work on a fix for this issue.

Created
Dec 04 at 10:33pm CET

Vrbo is still currently experiencing an elevated rate of API errors. We are actively working on a solution on our side.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.