Back to overview
Downtime
Delays in receiving updates from Airbnb
Oct 30 at 10:55pm CET
Affected services
Airbnb.com API
Resolved
Oct 30 at 11:49pm CET
Further investigation confirmed that Webhook deliveries from Airbnb were delayed.
As a result, we saw delays in scheduled messages being sent to Airbnb guests, Airbnb reservations being delayed before appearing in Hospitable, and delays in receiving new messages from Airbnb guests.
The incident is now resolved.
Affected services
Created
Oct 30 at 10:55pm CET
We have received a number of reports of delays in receiving Webhooks from Airbnb. We are currently investigating this issue; initial investigations are not showing processing delays within Hospitable, and at this we believe the delay is from Airbnb in sending us the updates.
Affected services