Back to overview
Degraded
Degraded application performance
Oct 24 at 09:10am CEST
Affected services
Web application (my.hospitable.com)
Resolved
Oct 24 at 12:45pm CEST
The third-party provider has confirmed resolution of the networking issue.
Affected services
Created
Oct 24 at 09:10am CEST
There is an intermittent networking issue with a third-party provider that is affecting our infrastructure. Engineers are investigating the issue.
Affected services