Back to overview
Downtime
Elevated Vrbo API Errors
Oct 23 at 08:09pm CEST
Affected services
Vrbo API
Resolved
Oct 23 at 08:57pm CEST
This incident has been resolved.
Affected services
Created
Oct 23 at 08:09pm CEST
We are currently experiencing an outage of the Vrbo API. Our engineers are actively working to resolve the issue.
Affected services