Back to overview
Downtime
Degraded application performance
Oct 14 at 12:12pm CEST
Affected services
Web application (my.hospitable.com)
Resolved
Oct 14 at 03:06pm CEST
This incident has been resolved.
Affected services
Created
Oct 14 at 12:12pm CEST
There is an intermitted networking issue with a third-party provider that is affecting our infrastructure. Our engineers are working with them to resolve this issue.
Affected services