Back to overview
Downtime

Elevated Vrbo API Errors

Oct 03 at 06:05pm CEST
Affected services
Vrbo API

Resolved
Oct 03 at 07:34pm CEST

This incident has been resolved.

If you do not see your Vrbo account reconnected, Vrbo may require you to reconfirm your 2-factor authentication. You can do that by going to Connected Accounts on Hospitable and Reconnecting your Vrbo account.

Updated
Oct 03 at 07:14pm CEST

We have resolved the issue and are monitoring the results.

We will continue to attempt to automatically reconnect all Vrbo accounts to Hospitable. If you do not see your Vrbo account automatically reconnected shortly, Vrbo may require you to reconfirm your 2-factor authentication. You can do that by going to Connected Accounts on Hospitable and Reconnecting your Vrbo account.

Created
Oct 03 at 06:05pm CEST

Again, Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation and looking towards a solution.

We are currently seeing an influx of Vrbo channels being disconnected from Hospitable and are investigating the cause and potential solutions. We will attempt to automatically reconnect your Vrbo account when this is resolved.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.