Elevated Vrbo API Errors
Resolved
Oct 03 at 02:11am CEST
This incident has been resolved.
Affected services
Updated
Oct 03 at 01:13am CEST
We have implemented a fix and are seeing successful API calls being made across the Vrbo integration. We are continuing to monitor as channels get reconnected and we catch up back up on reservations, and conversations, that were not fetched during the incident window.
Affected services
Created
Oct 02 at 09:35pm CEST
Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.
This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Affected services