Back to overview
Degraded
VRBO reservations and messages imports are delayed
Apr 2, 2026 at 2:50am UTC
Affected services
Vrbo API
Resolved
Apr 2, 2026 at 4:28am UTC
This incident has been resolved. VRBO messaging and reservation syncing are now fully functional.
Affected services
Updated
Apr 2, 2026 at 3:31am UTC
We are seeing significant improvement in message delivery and reservation syncing with VRBO. We will continue to monitor the issue.
Affected services
Created
Apr 2, 2026 at 2:50am UTC
Hospitable is currently experiencing a delay with Vrbo messages and reservations. This may appear as:
- Long delays with sending messages
- Long delays receiving messages
- Messaging failures
- Reservations are delayed or not being pulled into Hospitable
We are aware of the issue and the engineering team is currently investigating.
Affected services