Back to overview
Downtime
User interface not fully loading due to Cloudflare outage
Dec 05 at 10:12am CET
Affected services
Web application (my.hospitable.com)
Resolved
Dec 05 at 10:21am CET
This incident has been resolved.
Affected services
Updated
Dec 05 at 10:13am CET
We're seeing reports of the user interface loading properly again for multiple users.
Affected services
Created
Dec 05 at 10:12am CET
Parts of the Hospitable user interface are not properly loading for multiple users. This issue is caused by an ongoing outage at Cloudflare.
All parts of the Hospitable back-end, such as calendar-, inbox- and reservation-sync are still functioning as intended.
Affected services