Back to overview
Downtime
Issue preventing Metrics from loading for some hosts
Nov 15 at 12:23am CET
Affected services
Web application (my.hospitable.com)
(Legacy) Metrics
Resolved
Nov 15 at 07:32am CET
Metrics is fully operational. The incident has been resolved.
Affected services
Updated
Nov 15 at 06:27am CET
We are continuing to work on a fix for the metrics dashboard issue.
Affected services
Created
Nov 15 at 12:23am CET
We've identified an issue preventing Metrics from loading for many hosts. We are working to resolve this issue.
Affected services