Ongoing Network incident AWS
Resolved
Oct 21 at 04:58am CEST
This has been resolved.
If you continue to see anything unexpected, please reach out to our support team (support@hospitable.com).
Affected services
Updated
Oct 21 at 01:37am CEST
The AWS Global incident has been tagged as resolved and we are seeing stability on the impacts on the Hospitable systems while still working through a backlog of Vrbo calendar data updates.
Affected services
Updated
Oct 21 at 12:32am CEST
We are seeing stability across the systems again but we're still monitoring the impacts of the incident and working through a backlog of Vrbo calendar data updates.
Affected services
Updated
Oct 21 at 12:31am CEST
We are seeing stability across the systems again but we're still monitoring the impacts of the incident and working through a backlog of Vrbo calendar data updates.
Affected services
Updated
Oct 20 at 10:48pm CEST
We are continuing to mitigate degraded performance and monitoring the global AWS (Amazon Web Services) incident.
Affected services
Created
Oct 20 at 09:05pm CEST
Due to highly degraded performance on AWS we saw an increase in errors and network queues internally and with our partners. All OTA platforms (Airbnb, Vrbo, Booking.com) have been affected, which reported on the same issues with the AWS network.
You may experience delays in messaging to Airbnb, connecting to Vrbo channels, Booking.com reservation data, among other things.
We are also experiencing degraded performance in our Support AI Chat feature.
AWS outages affect multiple platforms globally. Support & Engineering are working to mitigate.
Affected services