Back to overview
Downtime

Hospitable app slowing slowness

Oct 13 at 09:04pm CEST
Affected services
Web application (my.hospitable.com)
Pricing Sync & Availability Sync
Reservations Sync

Resolved
Oct 13 at 09:37pm CEST

This incident has been resolved.

Updated
Oct 13 at 09:15pm CEST

We are back online again! We have identified the issues and have taking action accordingly. We are keeping an eye on the performance while working through all the syncs.

Created
Oct 13 at 09:04pm CEST

We are seeing slowness on some of the databases that is resulting in long loading times and sync issues.