Hospitable app is very slow
Resolved
Oct 13 at 08:46pm CEST
App is back online
Affected services
Updated
Oct 13 at 08:40pm CEST
We are continuing to work on a fix for this issue.
Affected services
Updated
Oct 13 at 08:37pm CEST
The Hospitable application is currently very slow as we are experiencing downgraded performance of the database. This mostly impacts pricing and reservation sync. We are working on a solution
Affected services
Created
Oct 13 at 08:26pm CEST
The Hospitable application is currently down and we're investigating the cause.
Affected services