Back to overview
Degraded
Vrbo endpoints partially down
Oct 06 at 06:22pm CEST
Affected services
Vrbo API
Resolved
Oct 06 at 07:02pm CEST
Operations are back to normal
Affected services
Created
Oct 06 at 06:22pm CEST
From 14:50 UTC to 16:12 UTC, some Vrbo endpoints were not refreshing. Our engineers have been able to identify and restore the endpoint functions.
Affected services