Back to overview
Downtime

Web application down

Oct 03 at 01:29pm CEST
Affected services
Web application (my.hospitable.com)
Inbox
Calendar
Guest experience
Operations
Reservations Sync

Resolved
Oct 03 at 04:05pm CEST

The team have confirmed the database is now stable and has recovered successfully. The web application is back to full speed.

Updated
Oct 03 at 02:54pm CEST

All services are back online, the engineering team continues to monitor to ensure we maintain full stability.

Updated
Oct 03 at 02:22pm CEST

The application is back online and we are monitoring the recovery, prioritising restoration and recovery of critical aspects in the application around reservations, messaging and calendar sync.

Updated
Oct 03 at 01:52pm CEST

The engineering team have identified an issue with the database, they are working on implementing a fix.

Created
Oct 03 at 01:29pm CEST

Our web application my.hospitable.com is down, the engineering team is investigating.