Back to overview
Downtime

Devices page load times

Oct 02 at 03:26pm CEST
Affected services
Smartlocks

Resolved
Oct 03 at 02:39am CEST

This incident has been fully resolved for all users.

Updated
Oct 02 at 06:55pm CEST

Issue with accessing the devices page should be resolved for all users.

Updated
Oct 02 at 04:57pm CEST

We are seeing recovery after a fix was deployed by our external provider. Devices page should be available to all users. We will continue monitoring to ensure full stability.

Created
Oct 02 at 03:26pm CEST

We are experiencing an issue with our smart device services provider, which is causing the Devices page to load slowly or fail to load. The provider is aware and currently investigating.