Back to overview
Downtime
Elevated Vrbo API Errors
Jun 25 at 04:34am CEST
Affected services
Vrbo API
Resolved
Jun 25 at 06:08am CEST
This incident has been resolved. VRBO API errors have returned to normal levels.
Affected services
Created
Jun 25 at 04:34am CEST
Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.
This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.
Affected services