Back to overview
Downtime

Issues with Airbnb's API

Apr 22 at 10:40pm CEST
Affected services
Airbnb.com API
Inbox
Calendar
Guest experience

Resolved
Apr 23 at 03:57pm CEST

Airbnb have announced they have resolved the issues on their end.

Updated
Apr 23 at 03:57pm CEST

Airbnb has implemented a fix and are monitoring the results

Updated
Apr 23 at 09:15am CEST

We continue to see occasional errors occurring with the Airbnb API.

We have seen some examples of guest messages failing to send as a result of these errors. We are still monitoring the situation, and we will provide more updates as we have more info.

You can monitor this on Airbnb's status page here: https://airbnbapi.statuspage.io/incidents/5ftthtqsxtq4

Updated
Apr 22 at 11:03pm CEST

Airbnb has reported 500 errors across multiple endpoints beginning April 18.

Although Airbnb has not confirmed which endpoints are affected, we have seen examples of guest messages failing to send as a result of these errors. We will continue to monitor the situation, and we will provide an update as we have more info.

You can monitor this on Airbnb's status page here: https://airbnbapi.statuspage.io/incidents/5ftthtqsxtq4

Created
Apr 22 at 10:40pm CEST

Airbnb has reported 500 errors across multiple endpoints beginning April 18.

Although Airbnb has not confirmed which endpoints are affected, we have seen examples of guest messages failing to send as a result of these errors. We will continue to monitor the situation, and we will provide an update as we have more info.

You can monitor this on Airbnb's status page here: https://airbnbapi.statuspage.io/incidents/5ftthtqsxtq4