Back to overview
Downtime

Web application down

Apr 18 at 06:41pm CEST
Affected services
Web application (my.hospitable.com)

Resolved
Apr 18 at 10:24pm CEST

This incident has been resolved.

Updated
Apr 18 at 07:28pm CEST

The engineering team have implemented a fix and we are seeing the web application recover successfully.

Created
Apr 18 at 06:41pm CEST

We are currently investigating an outage of the web application.