Back to overview
Downtime
Degraded application performance
Feb 28 at 11:06pm CET
Affected services
Web application (my.hospitable.com)
Resolved
Feb 28 at 11:39pm CET
Our application is now stable and systems are catching back up after the short delay due to issues.
Affected services
Updated
Feb 28 at 11:31pm CET
The third-party has reported they have fixed the networking issue and we are seeing our application become stable again.
Affected services
Created
Feb 28 at 11:06pm CET
There is an intermittent networking issue with a third-party provider that is affecting our infrastructure. Engineers are investigating the issue and are working with the third-party to resolve the issue.
Affected services