Back to overview
Downtime

Booking.com API outage

Feb 20 at 06:37pm CET
Affected services
Booking.com API
Web application (my.hospitable.com)
Inbox
Calendar
Reservations Sync

Resolved
Feb 21 at 08:53am CET

This incident has been resolved.

Updated
Feb 20 at 10:49pm CET

Booking.com APIs are up and running again. There might still be a delay in synchronisation operations while we process the backlog of messages and calendar events.

Updated
Feb 20 at 06:59pm CET

We are seeing more errors across several API endpoints. At this time, calendar sync, reservation sync and messaging sync are offline for Booking.com. We will continue investigating and monitoring the issue.

Updated
Feb 20 at 06:59pm CET

Issue identified: Booking.com messaging API is returning HTTP 504 response codes, which seem to be indicative of a network problem at Booking.com. We have contacted them and will be monitoring the progress.

Created
Feb 20 at 06:37pm CET

We are seeing elevated error rates in the Booking.com Messaging API. Because of this, external messages from Booking.com cannot be retrieved at this time.