Back to overview
Downtime

Application down

Feb 11 at 08:30pm CET
Affected services
Web application (my.hospitable.com)
Pricing Sync & Availability Sync
Inbox
Calendar
Guest experience
Operations
Reservations Sync
(Legacy) Metrics
Webhooks
Smartlocks

Resolved
Feb 11 at 09:26pm CET

This incident has been resolved.

Updated
Feb 11 at 08:46pm CET

We have fixed the issues and are now monitoring the application. Everything should be up and running again. You might experience some slow application loads while we are recovering.

Updated
Feb 11 at 08:43pm CET

We have identified the cause and we're working towards a solution.

Created
Feb 11 at 08:30pm CET

We are continuing to investigate this issue.