Back to overview
Downtime

Elevated Vrbo API Errors

Feb 07 at 01:51pm CET
Affected services
Vrbo API

Resolved
Feb 07 at 04:12pm CET

This incident has been resolved.

The issue started at 12:00 UTC and was confirmed to be resolved at 14:00 UTC.

Created
Feb 07 at 01:51pm CET

Vrbo is currently experiencing an elevated rate of API errors. We are monitoring the situation.

This is usually the case whenever Vrbo is under maintenance or is experiencing technical difficulties. Since Vrbo is partially unavailable during this time, this may affect our operations until Vrbo is back to normal.