Back to overview
Downtime

Booking.com messages cannot be sent or retrieved

Feb 05 at 10:04pm CET
Affected services
Booking.com API
Inbox
Guest experience

Resolved
Feb 06 at 12:31am CET

This incident has been resolved.

Updated
Feb 05 at 11:06pm CET

The issue has been resolved. We are still working with Booking.com's team to better understand the root cause.

Created
Feb 05 at 10:04pm CET

We are continuing to investigate this issue.