Back to overview
Downtime

Web application down

Nov 1, 2022 at 4:23am UTC
Affected services
Web application (my.hospitable.com)

Resolved
Nov 1, 2022 at 10:42am UTC

This incident has been resolved.

Updated
Nov 1, 2022 at 4:42am UTC

We are seeing services come back online successfully, we are continuing to monitor impact.

Updated
Nov 1, 2022 at 4:33am UTC

Our hosting provider, DigitalOcean, is currently performing maintenance which appears to be impacting our services. We are continuing to investigate to assess impact.

Created
Nov 1, 2022 at 4:23am UTC

We are currently investigating an outage of the web application. Users will receive a Server error when attempting to login.